summaryrefslogtreecommitdiffstats
path: root/newlib/libc/sys/h8300hms/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/sys/h8300hms/Makefile.am')
-rw-r--r--newlib/libc/sys/h8300hms/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/newlib/libc/sys/h8300hms/Makefile.am b/newlib/libc/sys/h8300hms/Makefile.am
index a6d0815d9..b4b8823b7 100644
--- a/newlib/libc/sys/h8300hms/Makefile.am
+++ b/newlib/libc/sys/h8300hms/Makefile.am
@@ -6,7 +6,8 @@ INCLUDES = $(NEWLIB_CFLAGS) $(CROSS_CFLAGS) $(TARGET_CFLAGS)
noinst_LIBRARIES = lib.a
-lib_a_SOURCES = syscalls.c write.c _exit.c read.c sbrk.c misc.c crt1.c
+lib_a_SOURCES = syscalls.c _exit.c sbrk.c misc.c crt1.c \
+ close.S fstat.S lseek.S open.S read.S stat.S write.S
all: crt0.o