summaryrefslogtreecommitdiffstats
path: root/newlib/libc/string/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/string/Makefile.am')
-rw-r--r--newlib/libc/string/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/newlib/libc/string/Makefile.am b/newlib/libc/string/Makefile.am
index e0482d82e..94d1868fa 100644
--- a/newlib/libc/string/Makefile.am
+++ b/newlib/libc/string/Makefile.am
@@ -77,6 +77,8 @@ ELIX_SOURCES = \
bcmp.c \
memccpy.c \
mempcpy.c \
+ stpcpy.c \
+ stpncpy.c \
strndup.c \
strcasestr.c \
strndup_r.c
@@ -105,7 +107,7 @@ index.def rindex.def strcspn.def strpbrk.def swab.def \
memchr.def strcat.def strerror.def strerror_r.def strrchr.def \
memcmp.def strchr.def strlen.def strnlen.def strspn.def \
strcasecmp.def strncasecmp.def strcasestr.def strlwr.def strupr.def \
-memccpy.def mempcpy.def \
+memccpy.def mempcpy.def stpcpy.def stpncpy.def \
wcscat.def wcschr.def wcscmp.def wcscoll.def \
wcscpy.def wcscspn.def \
wcslcat.def wcslcpy.def wcslen.def wcsncat.def \