summaryrefslogtreecommitdiffstats
path: root/newlib/libc/string/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/string/Makefile.am')
-rw-r--r--newlib/libc/string/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/newlib/libc/string/Makefile.am b/newlib/libc/string/Makefile.am
index d97c1ff67..a56522121 100644
--- a/newlib/libc/string/Makefile.am
+++ b/newlib/libc/string/Makefile.am
@@ -33,6 +33,7 @@ LIB_SOURCES = \
strncpy.c \
strpbrk.c \
strrchr.c \
+ strsep.c \
strspn.c \
strtok.c \
strtok_r.c \