summaryrefslogtreecommitdiffstats
path: root/newlib/libc/stdlib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/stdlib/Makefile.am')
-rw-r--r--newlib/libc/stdlib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/newlib/libc/stdlib/Makefile.am b/newlib/libc/stdlib/Makefile.am
index f6ac17cc9..471d17d00 100644
--- a/newlib/libc/stdlib/Makefile.am
+++ b/newlib/libc/stdlib/Makefile.am
@@ -120,7 +120,7 @@ endif
# Because of how libtool moves objects around, mallocr must be built last.
LIBADD_OBJS = freer.$(oext) reallocr.$(oext) callocr.$(oext) cfreer.$(oext) \
- mallinfor.$(oext) msizer.$(oext) mallocr.$(oext)
+ mallinfor.$(oext) mallstatsr.$(oext) msizer.$(oext) mallocr.$(oext)
libstdlib_la_LDFLAGS = -Xcompiler -nostdlib