summaryrefslogtreecommitdiffstats
path: root/newlib/libc/stdlib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/stdlib/Makefile.am')
-rw-r--r--newlib/libc/stdlib/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/newlib/libc/stdlib/Makefile.am b/newlib/libc/stdlib/Makefile.am
index e63ea0334..9a9c013d7 100644
--- a/newlib/libc/stdlib/Makefile.am
+++ b/newlib/libc/stdlib/Makefile.am
@@ -51,6 +51,7 @@ GENERAL_SOURCES = \
strtod.c \
strtol.c \
strtoul.c \
+ wcstod.c \
wcstol.c \
wcstoul.c \
wcstombs.c \
@@ -238,12 +239,12 @@ CHEWOUT_FILES= \
strtoll.def \
strtoul.def \
strtoull.def \
+ wcstod.def \
wcstol.def \
wcstoll.def \
wcstoul.def \
wcstoull.def \
system.def \
- wcstol.def \
wcstombs.def \
wctomb.def