summaryrefslogtreecommitdiffstats
path: root/newlib/libc/stdio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/stdio/Makefile.am')
-rw-r--r--newlib/libc/stdio/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/newlib/libc/stdio/Makefile.am b/newlib/libc/stdio/Makefile.am
index 1053de25a..aee96d8bd 100644
--- a/newlib/libc/stdio/Makefile.am
+++ b/newlib/libc/stdio/Makefile.am
@@ -8,6 +8,7 @@ LIB_SOURCES = \
asprintf.c \
clearerr.c \
fclose.c \
+ fcloseall.c \
fdopen.c \
feof.c \
ferror.c \
@@ -113,6 +114,7 @@ vfiprintf.$(oext): vfprintf.c
CHEWOUT_FILES = \
clearerr.def \
fclose.def \
+ fcloseall.def \
fdopen.def \
feof.def \
ferror.def \