summaryrefslogtreecommitdiffstats
path: root/newlib/libc/stdio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/stdio/Makefile.am')
-rw-r--r--newlib/libc/stdio/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/newlib/libc/stdio/Makefile.am b/newlib/libc/stdio/Makefile.am
index cc7878a87..304968068 100644
--- a/newlib/libc/stdio/Makefile.am
+++ b/newlib/libc/stdio/Makefile.am
@@ -93,7 +93,7 @@ include $(srcdir)/../../Makefile.shared
# libtool moves vfprintf.o and subsequently can't find it.
vfprintf.$(oext): vfprintf.c
- $(LIB_COMPILE) -c $(srcdir)/vfprintf.c
+ $(LIB_COMPILE) $(INCLUDES) -c $(srcdir)/vfprintf.c
vfiprintf.$(oext): vfprintf.c
$(LIB_COMPILE) -DINTEGER_ONLY -c $(srcdir)/vfprintf.c -o $@