summaryrefslogtreecommitdiffstats
path: root/newlib/libc/stdio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/stdio/Makefile.am')
-rw-r--r--newlib/libc/stdio/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/newlib/libc/stdio/Makefile.am b/newlib/libc/stdio/Makefile.am
index 37911efb9..c8d689e25 100644
--- a/newlib/libc/stdio/Makefile.am
+++ b/newlib/libc/stdio/Makefile.am
@@ -58,6 +58,7 @@ GENERAL_SOURCES = \
setlinebuf.c \
setvbuf.c \
siprintf.c \
+ sniprintf.c \
snprintf.c \
sprintf.c \
sscanf.c \
@@ -167,6 +168,7 @@ CHEWOUT_FILES = \
setlinebuf.def \
setvbuf.def \
siprintf.def \
+ sniprintf.def \
sprintf.def \
sscanf.def \
tmpfile.def \