summaryrefslogtreecommitdiffstats
path: root/newlib/libc/stdio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/stdio/Makefile.am')
-rw-r--r--newlib/libc/stdio/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/newlib/libc/stdio/Makefile.am b/newlib/libc/stdio/Makefile.am
index 304968068..3f64aa5fa 100644
--- a/newlib/libc/stdio/Makefile.am
+++ b/newlib/libc/stdio/Makefile.am
@@ -96,7 +96,7 @@ vfprintf.$(oext): vfprintf.c
$(LIB_COMPILE) $(INCLUDES) -c $(srcdir)/vfprintf.c
vfiprintf.$(oext): vfprintf.c
- $(LIB_COMPILE) -DINTEGER_ONLY -c $(srcdir)/vfprintf.c -o $@
+ $(LIB_COMPILE) $(INCLUDES) -DINTEGER_ONLY -c $(srcdir)/vfprintf.c -o $@
CHEWOUT_FILES = \
clearerr.def \