summaryrefslogtreecommitdiffstats
path: root/newlib/libc/posix/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/posix/Makefile.am')
-rw-r--r--newlib/libc/posix/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/newlib/libc/posix/Makefile.am b/newlib/libc/posix/Makefile.am
index 649451645..2091b4110 100644
--- a/newlib/libc/posix/Makefile.am
+++ b/newlib/libc/posix/Makefile.am
@@ -5,7 +5,7 @@ AUTOMAKE_OPTIONS = cygnus
INCLUDES = $(NEWLIB_CFLAGS) $(CROSS_CFLAGS) $(TARGET_CFLAGS)
GENERAL_SOURCES = \
- closedir.c creat.c isatty.c \
+ closedir.c creat.c _isatty.c isatty.c \
opendir.c readdir.c \
readdir_r.c rewinddir.c sleep.c usleep.c \
telldir.c