summaryrefslogtreecommitdiffstats
path: root/newlib/libc/posix/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/posix/Makefile.am')
-rw-r--r--newlib/libc/posix/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/newlib/libc/posix/Makefile.am b/newlib/libc/posix/Makefile.am
index f63dc8822..649451645 100644
--- a/newlib/libc/posix/Makefile.am
+++ b/newlib/libc/posix/Makefile.am
@@ -7,7 +7,8 @@ INCLUDES = $(NEWLIB_CFLAGS) $(CROSS_CFLAGS) $(TARGET_CFLAGS)
GENERAL_SOURCES = \
closedir.c creat.c isatty.c \
opendir.c readdir.c \
- readdir_r.c rewinddir.c telldir.c
+ readdir_r.c rewinddir.c sleep.c usleep.c \
+ telldir.c
ELIX_2_SOURCES = \
scandir.c seekdir.c