summaryrefslogtreecommitdiffstats
path: root/newlib/libc/machine/spu/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/machine/spu/Makefile.am')
-rw-r--r--newlib/libc/machine/spu/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/newlib/libc/machine/spu/Makefile.am b/newlib/libc/machine/spu/Makefile.am
index 8a192dd0a..60831457e 100644
--- a/newlib/libc/machine/spu/Makefile.am
+++ b/newlib/libc/machine/spu/Makefile.am
@@ -31,7 +31,8 @@ lib_a_SOURCES += calloc_ea.c free_ea.c malloc_ea.c memchr_ea.c memcmp_ea.c \
munmap_ea.c posix_memalign_ea.c realloc_ea.c strcat_ea.c strchr_ea.c \
strcmp_ea.c strcpy_ea.c strcspn_ea.c strlen_ea.c strncat_ea.c strncmp_ea.c \
strncpy_ea.c strpbrk_ea.c strrchr_ea.c strspn_ea.c strstr_ea.c read_ea.c \
- pread_ea.c readv_ea.c write_ea.c pwrite_ea.c writev_ea.c
+ pread_ea.c readv_ea.c write_ea.c pwrite_ea.c writev_ea.c spu-mcount.S \
+ spu-gmon.c
endif
lib_a_CCASFLAGS = $(AM_CCASFLAGS)