summaryrefslogtreecommitdiffstats
path: root/newlib/libc/machine/spu/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/machine/spu/Makefile.am')
-rw-r--r--newlib/libc/machine/spu/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/newlib/libc/machine/spu/Makefile.am b/newlib/libc/machine/spu/Makefile.am
index ef5323953..6c8e68b1f 100644
--- a/newlib/libc/machine/spu/Makefile.am
+++ b/newlib/libc/machine/spu/Makefile.am
@@ -12,7 +12,7 @@ lib_a_SOURCES = setjmp.S clearerr.c creat.c fclose.c feof.c ferror.c fflush.c \
fgetc.c fgetpos.c fgets.c fileno.c fiprintf.c fiscanf.c fopen.c \
fprintf.c fputc.c fputs.c fread.c freopen.c fscanf.c fseek.c \
fsetpos.c ftell.c fwrite.c getc.c getchar.c gets.c iprintf.c \
- iscanf.c memcpy.c memmove.c memset.c mktemp.c perror.c printf.c \
+ iscanf.c memcpy.c memmove.c memset.c perror.c printf.c \
putc.c putchar.c puts.c remove.c rename.c rewind.c scanf.c \
setbuf.c setvbuf.c siprintf.c siscanf.c sleep.c sniprintf.c \
snprintf.c sprintf.c sscanf.c stdio.c strcat.c strchr.c strcmp.c \