summaryrefslogtreecommitdiffstats
path: root/newlib/libc/machine/spu/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/machine/spu/Makefile.am')
-rw-r--r--newlib/libc/machine/spu/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/newlib/libc/machine/spu/Makefile.am b/newlib/libc/machine/spu/Makefile.am
index b2f837d97..fc6451c65 100644
--- a/newlib/libc/machine/spu/Makefile.am
+++ b/newlib/libc/machine/spu/Makefile.am
@@ -16,7 +16,8 @@ lib_a_SOURCES = setjmp.S memcpy.c memmove.c memset.c strcat.c strchr.c strcmp.c
perror.c gets.c getchar.c putchar.c puts.c \
printf.c scanf.c vprintf.c vscanf.c \
setbuf.c setvbuf.c tmpfile.c \
- vsnprintf.c vsprintf.c
+ sprintf.c sscanf.c snprintf.c vsscanf.c vsnprintf.c vsprintf.c \
+ remove.c rename.c tmpnam.c
lib_a_CCASFLAGS = $(AM_CCASFLAGS)
lib_a_CFLAGS = $(AM_CFLAGS)