summaryrefslogtreecommitdiffstats
path: root/newlib/libc/machine/spu/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/machine/spu/Makefile.am')
-rw-r--r--newlib/libc/machine/spu/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/newlib/libc/machine/spu/Makefile.am b/newlib/libc/machine/spu/Makefile.am
index 7624c6774..ef5323953 100644
--- a/newlib/libc/machine/spu/Makefile.am
+++ b/newlib/libc/machine/spu/Makefile.am
@@ -8,7 +8,7 @@ noinst_LIBRARIES = lib.a
AM_CCASFLAGS = $(INCLUDES)
-lib_a_SOURCES = setjmp.S clearerr.c fclose.c feof.c ferror.c fflush.c \
+lib_a_SOURCES = setjmp.S clearerr.c creat.c fclose.c feof.c ferror.c fflush.c \
fgetc.c fgetpos.c fgets.c fileno.c fiprintf.c fiscanf.c fopen.c \
fprintf.c fputc.c fputs.c fread.c freopen.c fscanf.c fseek.c \
fsetpos.c ftell.c fwrite.c getc.c getchar.c gets.c iprintf.c \