summaryrefslogtreecommitdiffstats
path: root/newlib/libc/machine/i386/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/machine/i386/Makefile.am')
-rw-r--r--newlib/libc/machine/i386/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/newlib/libc/machine/i386/Makefile.am b/newlib/libc/machine/i386/Makefile.am
index 7de099e84..783c2d35b 100644
--- a/newlib/libc/machine/i386/Makefile.am
+++ b/newlib/libc/machine/i386/Makefile.am
@@ -14,6 +14,9 @@ endif
lib_a_SOURCES = \
memchr.S memcmp.S memcpy.S memset.S strchr.S \
+ memmove.S strlen.S f_atan2.S f_atan2f.S f_exp.c f_expf.c \
+ f_frexp.S f_frexpf.S f_log.S f_logf.S f_log10.S f_log10f.S \
+ f_ldexp.S f_ldexpf.S f_pow.c f_powf.c f_tan.S f_tanf.S \
$(mach_add_src)
ACLOCAL_AMFLAGS = -I ../../..