summaryrefslogtreecommitdiffstats
path: root/newlib/libc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/Makefile.am')
-rw-r--r--newlib/libc/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/newlib/libc/Makefile.am b/newlib/libc/Makefile.am
index feba1b101..69d2bce36 100644
--- a/newlib/libc/Makefile.am
+++ b/newlib/libc/Makefile.am
@@ -112,8 +112,6 @@ crt0.o: sys/crt0.o
sys/crt0.o: ; @true
-info_TEXINFOS = libc.texinfo
-
# This is a list of the stmp-def files in each subdirectory which
# builds .def files. We don't list subdirectories which don't build
# .def files; if the list of subdirectories changes, we must change
@@ -197,6 +195,10 @@ targetdep.tex: stmp-targetdep ; @true
$(SUBDEFS): stmp-targetdep ; @true
+info_TEXINFOS = libc.texinfo
+libc_TEXINFOS = sigset.texi extra.texi stdio64.texi iconvset.texi \
+ targetdep.tex $(SUBDEFS)
+
.PHONY: force
force: