summaryrefslogtreecommitdiffstats
path: root/newlib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/Makefile.am')
-rw-r--r--newlib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/newlib/Makefile.am b/newlib/Makefile.am
index a68b180f3..f9d1eb53a 100644
--- a/newlib/Makefile.am
+++ b/newlib/Makefile.am
@@ -181,8 +181,8 @@ $(CRT0_DIR)$(CRT0): ; @true
crt1.o: $(CRT1_DIR)$(CRT1)
rm -f $@
- ln $(CRT0_DIR)$(CRT0) $@ >/dev/null 2>/dev/null \
- || cp $(CRT0_DIR)$(CRT0) $@
+ ln $< $@ >/dev/null 2>/dev/null \
+ || cp $< $@
$(CRT1_DIR)$(CRT1): ; @true