summaryrefslogtreecommitdiffstats
path: root/newlib/libc/sys/linux/Makefile.am
diff options
context:
space:
mode:
authorJeff Johnston <jjohnstn@redhat.com>2002-04-26 23:21:29 +0000
committerJeff Johnston <jjohnstn@redhat.com>2002-04-26 23:21:29 +0000
commit557856bdd9b9d8f8a4d767034df58831a96c1a93 (patch)
tree7f97754917604b4c4675e3b602145eed38e102ce /newlib/libc/sys/linux/Makefile.am
parent7b2b12d51bd19095edd58a7fd98ed5128e64177f (diff)
downloadcygnal-557856bdd9b9d8f8a4d767034df58831a96c1a93.tar.gz
cygnal-557856bdd9b9d8f8a4d767034df58831a96c1a93.tar.bz2
cygnal-557856bdd9b9d8f8a4d767034df58831a96c1a93.zip
2002-04-26 Jeff Johnston <jjohnstn@redhat.com>
* libc/sys/linux/Makefile.am: Add io64.c. * libc/sys/linux/Makefile.in: Regenerated. * libc/sys/linux/io.c(mkfifo, fsync, fdatasync): Added syscalls. * libc/sys/linux/signal.c (sigwaitinfo, sigtimedwait): Ditto. * libc/sys/linux/io64.c: New file.
Diffstat (limited to 'newlib/libc/sys/linux/Makefile.am')
-rw-r--r--newlib/libc/sys/linux/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/newlib/libc/sys/linux/Makefile.am b/newlib/libc/sys/linux/Makefile.am
index fec559293..6b919da8c 100644
--- a/newlib/libc/sys/linux/Makefile.am
+++ b/newlib/libc/sys/linux/Makefile.am
@@ -8,7 +8,7 @@ SUBDIRS = machine .
SUBLIBS = $(LINUX_MACH_LIB)
LIB_SOURCES = \
- brk.c getoptlong.c ids.c inode.c io.c linux.c mmap.c \
+ brk.c getoptlong.c ids.c inode.c io.c io64.c linux.c mmap.c \
process.c realpath.c sched.c \
select.c signal.c siglongjmp.c socket.c sleep.c stack.c \
sysconf.c systat.c termios.c time.c \