summaryrefslogtreecommitdiffstats
path: root/newlib/libc/string/Makefile.am
diff options
context:
space:
mode:
authorCorinna Vinschen <corinna@vinschen.de>2011-03-28 14:51:28 +0000
committerCorinna Vinschen <corinna@vinschen.de>2011-03-28 14:51:28 +0000
commit43ff4129ce7a6b781b873b56b9cd3ea599ecf74a (patch)
tree68fe4b791ffa771f1d876e52d255005f5ef4ca6f /newlib/libc/string/Makefile.am
parent44dabc086969184be46098acb0c64f97e171bd81 (diff)
downloadcygnal-43ff4129ce7a6b781b873b56b9cd3ea599ecf74a.tar.gz
cygnal-43ff4129ce7a6b781b873b56b9cd3ea599ecf74a.tar.bz2
cygnal-43ff4129ce7a6b781b873b56b9cd3ea599ecf74a.zip
* libc/include/string.h (strchrnul): Declare.
* libc/string/strchrnul.c: New file. * libc/string/Makefile.am (ELIX_2_SOURCES): Add strchrnul.c. * libc/string/Makefile.in: Regenerate.
Diffstat (limited to 'newlib/libc/string/Makefile.am')
-rw-r--r--newlib/libc/string/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/newlib/libc/string/Makefile.am b/newlib/libc/string/Makefile.am
index 561d0e5a0..82035c84a 100644
--- a/newlib/libc/string/Makefile.am
+++ b/newlib/libc/string/Makefile.am
@@ -85,6 +85,7 @@ ELIX_2_SOURCES = \
stpncpy.c \
strndup.c \
strcasestr.c \
+ strchrnul.c \
strndup_r.c \
wcpcpy.c \
wcpncpy.c \