summaryrefslogtreecommitdiffstats
path: root/newlib/libc/stdlib/Makefile.am
diff options
context:
space:
mode:
authorThomas Fitzsimmons <fitzsim@redhat.com>2001-12-18 02:22:55 +0000
committerThomas Fitzsimmons <fitzsim@redhat.com>2001-12-18 02:22:55 +0000
commitfc50413595f313cd07b10510973c81f48125ea8e (patch)
treee62373e3d94354914a6603bdacb5daa2a887bd9d /newlib/libc/stdlib/Makefile.am
parent50708144f78f6637e5910e8c5659e47ed39fa29d (diff)
downloadcygnal-fc50413595f313cd07b10510973c81f48125ea8e.tar.gz
cygnal-fc50413595f313cd07b10510973c81f48125ea8e.tar.bz2
cygnal-fc50413595f313cd07b10510973c81f48125ea8e.zip
* libc/stdlib/Makefile.am (LIB_COMPILE): Change to equal
$(COMPILE) rather than $(CC). * libc/stdio/Makefile.am (LIB_COMPILE): Likewise. (vfprintf.$(oext)): Remove $(INCLUDES), made redundant by $(LIB_COMPILE) change. (vfiprintf.$(oext)): Likewise.
Diffstat (limited to 'newlib/libc/stdlib/Makefile.am')
-rw-r--r--newlib/libc/stdlib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/newlib/libc/stdlib/Makefile.am b/newlib/libc/stdlib/Makefile.am
index e45b5a950..8c7687e70 100644
--- a/newlib/libc/stdlib/Makefile.am
+++ b/newlib/libc/stdlib/Makefile.am
@@ -96,7 +96,7 @@ else
noinst_LIBRARIES = lib.a
lib_a_SOURCES = $(LIB_SOURCES)
lib_a_LIBADD = $(LIBADD_OBJS)
-LIB_COMPILE = $(CC)
+LIB_COMPILE = $(COMPILE)
noinst_DATA =
endif # USE_LIBTOOL