summaryrefslogtreecommitdiffstats
path: root/newlib/libc/stdlib/Makefile.am
diff options
context:
space:
mode:
authorThomas Fitzsimmons <fitzsim@redhat.com>2002-07-19 20:36:09 +0000
committerThomas Fitzsimmons <fitzsim@redhat.com>2002-07-19 20:36:09 +0000
commit9b022d6db80564cfc10c7f18e5d05cedb32f6375 (patch)
tree5daa6fff0a936f4aef743f3a438670468931922f /newlib/libc/stdlib/Makefile.am
parentd477c5225dbca4290e41a2b2de989a4845500c19 (diff)
downloadcygnal-9b022d6db80564cfc10c7f18e5d05cedb32f6375.tar.gz
cygnal-9b022d6db80564cfc10c7f18e5d05cedb32f6375.tar.bz2
cygnal-9b022d6db80564cfc10c7f18e5d05cedb32f6375.zip
* libc/argz/argz_replace.c: Include buf_findstr.h.
* libc/argz/buf_findstr.c: Likewise. * libc/argz/envz_entry.c: Include buf_findstr.h. Cast return value to (char *). * libc/argz/envz_get.c: Likewise. * libc/include/sys/unistd.h: Add getopt and getsubopt declarations. * libc/stdlib/Makefile.am (LIB_SOURCES): Add getsubopt.c. * libc/stdlib/getsubopt.3: New file. * libc/stdlib/getsubopt.c: New file. * libc/sys/linux/machine/i386/socketcall.h (__sockcall_base): Change esp to ebp.
Diffstat (limited to 'newlib/libc/stdlib/Makefile.am')
-rw-r--r--newlib/libc/stdlib/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/newlib/libc/stdlib/Makefile.am b/newlib/libc/stdlib/Makefile.am
index 574ac2ab6..4aee696a4 100644
--- a/newlib/libc/stdlib/Makefile.am
+++ b/newlib/libc/stdlib/Makefile.am
@@ -33,6 +33,7 @@ LIB_SOURCES = \
getenv.c \
getenv_r.c \
getopt.c \
+ getsubopt.c \
jrand48.c \
l64a.c \
labs.c \