summaryrefslogtreecommitdiffstats
path: root/newlib/libc/stdlib/Makefile.am
diff options
context:
space:
mode:
authorJeff Johnston <jjohnstn@redhat.com>2004-02-09 21:47:47 +0000
committerJeff Johnston <jjohnstn@redhat.com>2004-02-09 21:47:47 +0000
commit6a6e493af42339c283fbd1683053b22f851825e7 (patch)
tree470f4ad70eda8bac7e276defb65fe7ec168938e7 /newlib/libc/stdlib/Makefile.am
parentdb10a5632ef8029f999cc1e19527a5a3dc1b442d (diff)
downloadcygnal-6a6e493af42339c283fbd1683053b22f851825e7.tar.gz
cygnal-6a6e493af42339c283fbd1683053b22f851825e7.tar.bz2
cygnal-6a6e493af42339c283fbd1683053b22f851825e7.zip
2004-02-09 Jeff Johnston <jjohnstn@redhat.com>
* libc/stdlib/Makefile.am: Add mallstatsr to LIBADD_OBJS. * libc/stdlib/Makefile.in: Regenerated.
Diffstat (limited to 'newlib/libc/stdlib/Makefile.am')
-rw-r--r--newlib/libc/stdlib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/newlib/libc/stdlib/Makefile.am b/newlib/libc/stdlib/Makefile.am
index f6ac17cc9..471d17d00 100644
--- a/newlib/libc/stdlib/Makefile.am
+++ b/newlib/libc/stdlib/Makefile.am
@@ -120,7 +120,7 @@ endif
# Because of how libtool moves objects around, mallocr must be built last.
LIBADD_OBJS = freer.$(oext) reallocr.$(oext) callocr.$(oext) cfreer.$(oext) \
- mallinfor.$(oext) msizer.$(oext) mallocr.$(oext)
+ mallinfor.$(oext) mallstatsr.$(oext) msizer.$(oext) mallocr.$(oext)
libstdlib_la_LDFLAGS = -Xcompiler -nostdlib