summaryrefslogtreecommitdiffstats
path: root/newlib/libc/stdio/Makefile.am
diff options
context:
space:
mode:
authorJeff Johnston <jjohnstn@redhat.com>2002-07-22 23:53:50 +0000
committerJeff Johnston <jjohnstn@redhat.com>2002-07-22 23:53:50 +0000
commitf5f27f07787e822e773e14b1dced1a01cbe28050 (patch)
tree1fd3a655aaf7929ab718631dc948faec9ea948bb /newlib/libc/stdio/Makefile.am
parentd541ba3ec0fd2de71ed3f9f2962189a4e6bde297 (diff)
downloadcygnal-f5f27f07787e822e773e14b1dced1a01cbe28050.tar.gz
cygnal-f5f27f07787e822e773e14b1dced1a01cbe28050.tar.bz2
cygnal-f5f27f07787e822e773e14b1dced1a01cbe28050.zip
2002-07-22 Jeff Johnston <jjohnstn@redhat.com>
* libc/include/stdio.h (fcloseall, _fcloseall_r): Added prototypes. * libc/stdio/Makefile.am: Added fcloseall.c support. * libc/stdio/Makefile.in: Regenerated. * libc/stdio/fcloseall.c: New file. * libc/stdio64/Makefile.am: Remove missing .def references. * libc/stdio64/Makefile.in: Regenerated.
Diffstat (limited to 'newlib/libc/stdio/Makefile.am')
-rw-r--r--newlib/libc/stdio/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/newlib/libc/stdio/Makefile.am b/newlib/libc/stdio/Makefile.am
index 1053de25a..aee96d8bd 100644
--- a/newlib/libc/stdio/Makefile.am
+++ b/newlib/libc/stdio/Makefile.am
@@ -8,6 +8,7 @@ LIB_SOURCES = \
asprintf.c \
clearerr.c \
fclose.c \
+ fcloseall.c \
fdopen.c \
feof.c \
ferror.c \
@@ -113,6 +114,7 @@ vfiprintf.$(oext): vfprintf.c
CHEWOUT_FILES = \
clearerr.def \
fclose.def \
+ fcloseall.def \
fdopen.def \
feof.def \
ferror.def \