summaryrefslogtreecommitdiffstats
path: root/newlib/libc/stdio/Makefile.am
diff options
context:
space:
mode:
authorAlexandre Oliva <aoliva@redhat.com>2000-03-08 03:42:25 +0000
committerAlexandre Oliva <aoliva@redhat.com>2000-03-08 03:42:25 +0000
commitc505305855a5c7c999c7adfa0271436b3ff6ee55 (patch)
treef6188d601b09fdfc2383e46f7f47dbc06b556187 /newlib/libc/stdio/Makefile.am
parentcba95ef1c87ef752799560af1cb978fbaa0cee38 (diff)
downloadcygnal-c505305855a5c7c999c7adfa0271436b3ff6ee55.tar.gz
cygnal-c505305855a5c7c999c7adfa0271436b3ff6ee55.tar.bz2
cygnal-c505305855a5c7c999c7adfa0271436b3ff6ee55.zip
* libc/stdio/Makefile.am (lib_a_SOURCES): Added getw.c and putw.c.
(CHEWOUT_FILES): Added getw.def and putw.def. * libc/stdio/Makefile.in: Rebuilt. * libc/stdio/stdio.tex: Include getw.def and putw.def. * libc/stdio/getw.c: New file. * libc/stdio/putw.c: New file.
Diffstat (limited to 'newlib/libc/stdio/Makefile.am')
-rw-r--r--newlib/libc/stdio/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/newlib/libc/stdio/Makefile.am b/newlib/libc/stdio/Makefile.am
index 234da49b6..8461d4ace 100644
--- a/newlib/libc/stdio/Makefile.am
+++ b/newlib/libc/stdio/Makefile.am
@@ -36,6 +36,7 @@ lib_a_SOURCES = \
getc.c \
getchar.c \
gets.c \
+ getw.c \
iprintf.c \
makebuf.c \
mktemp.c \
@@ -44,6 +45,7 @@ lib_a_SOURCES = \
putc.c \
putchar.c \
puts.c \
+ putw.c \
refill.c \
remove.c \
rename.c \
@@ -97,12 +99,14 @@ CHEWOUT_FILES = \
getc.def \
getchar.def \
gets.def \
+ getw.def \
iprintf.def \
mktemp.def \
perror.def \
putc.def \
putchar.def \
puts.def \
+ putw.def \
remove.def \
rename.def \
rewind.def \