summaryrefslogtreecommitdiffstats
path: root/newlib/libc/stdio/Makefile.am
diff options
context:
space:
mode:
authorJeff Johnston <jjohnstn@redhat.com>2003-01-07 01:45:32 +0000
committerJeff Johnston <jjohnstn@redhat.com>2003-01-07 01:45:32 +0000
commitb2294aaa30ad58363983f7a6e5a37a3bcf5025bf (patch)
treec4586ca4de46bb7dda1d2a258da679a60145a06c /newlib/libc/stdio/Makefile.am
parentea5e5daf7ca7895dfa82d2280a7862faefb598ec (diff)
downloadcygnal-b2294aaa30ad58363983f7a6e5a37a3bcf5025bf.tar.gz
cygnal-b2294aaa30ad58363983f7a6e5a37a3bcf5025bf.tar.bz2
cygnal-b2294aaa30ad58363983f7a6e5a37a3bcf5025bf.zip
2003-01-06 Charles Wilson <cwilson@ece.gatech.edu>
* Makefile.am: Add vasprintf. * Makefile.in: Regenerated.
Diffstat (limited to 'newlib/libc/stdio/Makefile.am')
-rw-r--r--newlib/libc/stdio/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/newlib/libc/stdio/Makefile.am b/newlib/libc/stdio/Makefile.am
index ac388328e..37911efb9 100644
--- a/newlib/libc/stdio/Makefile.am
+++ b/newlib/libc/stdio/Makefile.am
@@ -85,7 +85,8 @@ LIB_OBJS = \
ftello.$(oext) \
getw.$(oext) \
mktemp.$(oext) \
- putw.$(oext)
+ putw.$(oext) \
+ vasprintf.$(oext)
endif
LIBADD_OBJS = vfiprintf.$(oext) vfprintf.$(oext)