summaryrefslogtreecommitdiffstats
path: root/newlib/libc/posix/Makefile.am
diff options
context:
space:
mode:
authorJeff Johnston <jjohnstn@redhat.com>2013-10-01 18:08:46 +0000
committerJeff Johnston <jjohnstn@redhat.com>2013-10-01 18:08:46 +0000
commitc7c1a1ca1b33d73541326629bfe8fa48480c890b (patch)
tree3d607d0e503e156bb26b98c1d29df177659f070d /newlib/libc/posix/Makefile.am
parent05a8ad9f727dcf74c06863a19167c5593a8580a2 (diff)
downloadcygnal-c7c1a1ca1b33d73541326629bfe8fa48480c890b.tar.gz
cygnal-c7c1a1ca1b33d73541326629bfe8fa48480c890b.tar.bz2
cygnal-c7c1a1ca1b33d73541326629bfe8fa48480c890b.zip
2013-10-01 Petr Hosek <phosek@chromium.org>
* configure.host: Disable new posix_spawn function for all users of posix dir except Cygwin. * libc/posix/Makefile.am: Add support for new posix_spawn function. * libc/posix/Makefile.in: Regenerate. * libc/posix/posix_spawn.c: New file. * libc/include/spawn.h: Ditto.
Diffstat (limited to 'newlib/libc/posix/Makefile.am')
-rw-r--r--newlib/libc/posix/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/newlib/libc/posix/Makefile.am b/newlib/libc/posix/Makefile.am
index fa20dd725..aca993e04 100644
--- a/newlib/libc/posix/Makefile.am
+++ b/newlib/libc/posix/Makefile.am
@@ -20,7 +20,7 @@ ELIX_3_SOURCES = \
execve.c execvp.c wordexp.c wordfree.c
ELIX_4_SOURCES = \
- popen.c
+ popen.c posix_spawn.c
if ELIX_LEVEL_1
ELIX_SOURCES =