summaryrefslogtreecommitdiffstats
path: root/newlib/libc/posix/Makefile.am
diff options
context:
space:
mode:
authorJeff Johnston <jjohnstn@redhat.com>2006-06-05 20:19:55 +0000
committerJeff Johnston <jjohnstn@redhat.com>2006-06-05 20:19:55 +0000
commit512c2879a4af0ddf31207450fb4a2173220081e0 (patch)
treee4bc72404c24e362ec3f04250d939a05bce23f97 /newlib/libc/posix/Makefile.am
parent986b5d2246db33a33c97316238c89d12dee01b5e (diff)
downloadcygnal-512c2879a4af0ddf31207450fb4a2173220081e0.tar.gz
cygnal-512c2879a4af0ddf31207450fb4a2173220081e0.tar.bz2
cygnal-512c2879a4af0ddf31207450fb4a2173220081e0.zip
2006-06-05 Shaun Jackman <sjackman@gmail.com>
* libc/posix/Makefile.am (GENERAL_SOURCES): Add sleep.c and usleep.c. * libc/posix/Makefile.in: Regenerate. * libc/posix/sleep.c: New file. * libc/posix/usleep.c: Ditto.
Diffstat (limited to 'newlib/libc/posix/Makefile.am')
-rw-r--r--newlib/libc/posix/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/newlib/libc/posix/Makefile.am b/newlib/libc/posix/Makefile.am
index f63dc8822..649451645 100644
--- a/newlib/libc/posix/Makefile.am
+++ b/newlib/libc/posix/Makefile.am
@@ -7,7 +7,8 @@ INCLUDES = $(NEWLIB_CFLAGS) $(CROSS_CFLAGS) $(TARGET_CFLAGS)
GENERAL_SOURCES = \
closedir.c creat.c isatty.c \
opendir.c readdir.c \
- readdir_r.c rewinddir.c telldir.c
+ readdir_r.c rewinddir.c sleep.c usleep.c \
+ telldir.c
ELIX_2_SOURCES = \
scandir.c seekdir.c