summaryrefslogtreecommitdiffstats
path: root/newlib/libc/machine/spu/Makefile.am
diff options
context:
space:
mode:
authorJeff Johnston <jjohnstn@redhat.com>2007-06-13 17:55:28 +0000
committerJeff Johnston <jjohnstn@redhat.com>2007-06-13 17:55:28 +0000
commitc33ff7855e85a47e3b08b5e971d7110207e4a55b (patch)
treef3435178e25b89486a2fd18f21523864719d96ab /newlib/libc/machine/spu/Makefile.am
parentae473bdc48f84566747813f185aae709d6119e0d (diff)
downloadcygnal-c33ff7855e85a47e3b08b5e971d7110207e4a55b.tar.gz
cygnal-c33ff7855e85a47e3b08b5e971d7110207e4a55b.tar.bz2
cygnal-c33ff7855e85a47e3b08b5e971d7110207e4a55b.zip
2007-06-13 Patrick Mansfield <patmans@us.ibm.com>
* libc/machine/spu/creat.c: New file copied from libc/posix/creat.c, it just calls open with appropriate arguments. * libc/machine/spu/Makefile.am: Add creat.c. * libc/machine/spu/Makefile.in: Regenerate.
Diffstat (limited to 'newlib/libc/machine/spu/Makefile.am')
-rw-r--r--newlib/libc/machine/spu/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/newlib/libc/machine/spu/Makefile.am b/newlib/libc/machine/spu/Makefile.am
index 7624c6774..ef5323953 100644
--- a/newlib/libc/machine/spu/Makefile.am
+++ b/newlib/libc/machine/spu/Makefile.am
@@ -8,7 +8,7 @@ noinst_LIBRARIES = lib.a
AM_CCASFLAGS = $(INCLUDES)
-lib_a_SOURCES = setjmp.S clearerr.c fclose.c feof.c ferror.c fflush.c \
+lib_a_SOURCES = setjmp.S clearerr.c creat.c fclose.c feof.c ferror.c fflush.c \
fgetc.c fgetpos.c fgets.c fileno.c fiprintf.c fiscanf.c fopen.c \
fprintf.c fputc.c fputs.c fread.c freopen.c fscanf.c fseek.c \
fsetpos.c ftell.c fwrite.c getc.c getchar.c gets.c iprintf.c \